无法加载com.adobe.preview.loader扩展未经正确签署的解决

打开ps2015, 或者photoshop cc 2017,弹出无法加载com.adobe.preview.loader扩展,因为它未经正确签署……请问这个问题怎么解决啊

原因是扩展工具中的某”插件”没有正常工作,禁止掉就可以。

如果不想启动时弹框,可以以点击主菜单”编辑”-“首选项”-“增效工具”-取消”载入扩展面板”前面的勾(但这样扩展就无法使用了)

PS
:没有正常工作的这个插件Coolorus 2.0是一个色环插件, 至今不太会用, 在cs6下用过另一个色环插件感觉还不错

PS色环PaintersWheel插件安装使用-绿色

发表评论

电子邮件地址不会被公开。